Too Slow to Load a Model


Is anybody else also experiencing this. For some reason Pumas is too slow today. It is taking about 30mins just to load the model.

Please help…!


we are checking. Thanks for reporting!

1 Like


This is the error I get when I try to run a PBPK Model (loads after 45mins) which I used to run before in just a minutes. With this the REPL crashes and I am not able to proceed further.

I think you need to increase the memory for such task (the error means that you are running a small system and out of RAM). try to increase your vPCUs

Hi Ahmed,

Thanks for the suggestion. But again it failed. I tried running the same model with a 32vCPU and 4 gigs of RAM but it still crashed. I am not trying to estimate any parameter at this point, just simulation. But the model would just not run (either I can say 45 mins to run it). Final step the simulation terminates.

can we get on a short call @parssh.mehta Send me an email

Thanks a lot @vijay .

Good afternoon. When trying to run this model I am experiencing the same error as above. Was there a final solution to this error?

@Blangev1 for now, please add this to your model - it was an unfortunate regression introduced in our previous release

@options begin
    checklinear = false

This will not be needed in the newer version being released at ACoP.

1 Like